
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="28860483" />
        <link rel="icon" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>B.C. groups want to restrict noisy boats as Transport Canada looks at options &#8211; Aldergrove Star</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PVRN3WG');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.aldergrovestar.com/news/b-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.aldergrovestar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=1338065283' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.aldergrovestar.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aldergrovestar.com/wp-json/wp/v2/posts/192088" /><link rel="alternate" type="application/json+oembed" href="https://www.aldergrovestar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fb-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aldergrovestar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fb-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>
_cc14245.add("int", "www.aldergrovestar.com : wp-post-tag : boating")
_cc14245.add("int", "www.aldergrovestar.com : wp-post-tag : british columbia")
_cc14245.add("int", "www.aldergrovestar.com : wp-post-tag : canada")
_cc14245.add("int", "www.aldergrovestar.com : wp-post-tag : lakes")
_cc14245.add("int", "www.aldergrovestar.com : wp-post-tag : shuswap lake")
_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-3',{'dimension1': 'Jane Skrypnek','dimension2': 'home2,news', 'dimension3': 'boating,british columbia,canada,lakes,shuswap lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Jane Skrypnek','dimension2': 'home2,news', 'dimension3': 'boating,british columbia,canada,lakes,shuswap lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Jane Skrypnek','dimension2': 'home2,news', 'dimension3': 'boating,british columbia,canada,lakes,shuswap lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Jane Skrypnek','dimension2': 'home2,news', 'dimension3': 'boating,british columbia,canada,lakes,shuswap lake', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'aldergrovestar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Jane Skrypnek'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Aldergrove Star" />
<meta property="og:url" content="https://www.aldergrovestar.com/news/b-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Aldergrove,Canada" />
<meta property="article:tag" content="Boating"/>
<meta property="article:tag" content="British Columbia"/>
<meta property="article:tag" content="Canada"/>
<meta property="article:tag" content="lakes"/>
<meta property="article:tag" content="Shuswap Lake"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="B.C. groups want to restrict noisy boats as Transport Canada looks at options - Aldergrove Star" />
<meta name="description" content="Decibel Coalition members advocating for limits for boat manufacturers and users" />
<meta property="og:description" content="Decibel Coalition members advocating for limits for boat manufacturers and users" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-04-20T14:32:00-07:00" />
<meta property="og:image" content="https://www.aldergrovestar.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--1024x683.jpg" />
<meta property="og:secure_url" content="https://www.aldergrovestar.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. groups want to restrict noisy boats as Transport Canada looks at options - Aldergrove Star" />
<meta property="twitter:description" content="Decibel Coalition members advocating for limits for boat manufacturers and users" />
<meta property="twitter:image" content="https://www.aldergrovestar.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--1024x683.jpg" />
<meta property="fb:app_id" content="235064316555081" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.aldergrovestar.com\/news\/b-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.aldergrovestar.com\/news\/b-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options\/"},"headline":"B.C. groups want to restrict noisy boats as Transport Canada looks at options","datePublished":"2022-04-20T14:32:00-07:00","dateModified":"2022-04-20T14:32:00-07:00","thumbnailUrl":"https:\/\/www.aldergrovestar.com\/wp-content\/uploads\/2022\/04\/28860483_web1_190918-EVN-Cigarette-boat-petition-.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.aldergrovestar.com\/wp-content\/uploads\/2022\/04\/28860483_web1_190918-EVN-Cigarette-boat-petition-.jpg","width":1983,"height":1322},"author":{"@type":"Person","name":"Jane Skrypnek"},"publisher":{"@type":"Organization","name":"Aldergrove Star","logo":{"@type":"ImageObject","url":"https:\/\/www.aldergrovestar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/alt-logo.png","width":410,"height":52}},"contentLocation":{"@type":"Place","name":"Aldergrove, B.C., Canada"},"dateline":"Aldergrove, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Decibel Coalition members advocating for limits for boat manufacturers and users &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V4W 3P6","pub_code":"ALT","secondstreet_contest_feed":"http:\/\/aldergrovestar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ALDS"};

</script>


</head>
    <body class="post-template-default single single-post postid-192088 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=235064316555081&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.aldergrovestar.com/">Home</a></li>
<li id="menu-item-117308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117308"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-183795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183795"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183796"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-183797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183797"><a href="/login">Login</a></li>
	<li id="menu-item-183798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183798"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-183799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183799"><a href="/puzzles">Puzzles</a></li>
	<li id="menu-item-183800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183800"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-144607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144607"><a href="/#good-news">Good News</a></li>
<li id="menu-item-139414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139414"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-33581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33581"><a href="https://www.aldergrovestar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.aldergrovestar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li id="menu-item-61810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://www.aldergrovestar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105545"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.aldergrovestar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.aldergrovestar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-124401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124401"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.aldergrovestar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-23164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23164"><a href="https://www.aldergrovestar.com/tag/aldergrove-kodiaks/">Aldergrove Kodiaks</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.aldergrovestar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.aldergrovestar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-128557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128557"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-128876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128876"><a href="https://www.aldergrovestar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-128877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128877"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.aldergrovestar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-108026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108026"><a href="//autos.aldergrovestar.com/">Autos</a></li>
<li id="menu-item-76128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76128"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-52106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52106"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.aldergrovestar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.aldergrovestar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.aldergrovestar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.aldergrovestar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.aldergrovestar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-93193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93193"><a href="https://www.aldergrovestar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.aldergrovestar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-63791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63791"><a href="https://www.aldergrovestar.com/./life/">Life</a></li>
	<li id="menu-item-102598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102598"><a href="https://www.aldergrovestar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.aldergrovestar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.aldergrovestar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.aldergrovestar.com/./community/">Local</a></li>
	<li id="menu-item-58003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.aldergrovestar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-94933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94933"><a href="https://www.aldergrovestar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.aldergrovestar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.aldergrovestar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.aldergrovestar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.aldergrovestar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.aldergrovestar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.aldergrovestar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.aldergrovestar.com/./letters/">Letters</a></li>
	<li id="menu-item-32420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32420"><a href="https://www.aldergrovestar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.aldergrovestar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-68618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68618"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.aldergrovestar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-155924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155924"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-155925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155925"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-155926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155926"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-155927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155927"><a href="https://www.aldergrovestar.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-155930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155930"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.aldergrovestar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.aldergrovestar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-78419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78419"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aldergrovestar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.aldergrovestar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.aldergrovestar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.aldergrovestar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-111625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111625"><a href="https://www.aldergrovestar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Aldergrove-Star-186177368124190/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AldergroveStar" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.aldergrovestar.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 408.94 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.32,2H71.49l6.16,49.85H68.9L67.57,40.78H60.21L59,51.84H51.32Zm5.81,7.7H64L61.13,33.5H66.8Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M82.4,2h9.1V44.14h11.62v7.7H82.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M108.44,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M139.66,2h20.58v7.7H148.76V22.44h8.47v8.12h-8.47V44.14h12v7.7H139.66Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M165.7,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17L177,30.42H174.8V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M211.06,19.78c0-2.31.56-11.06-3.36-11.06-2.24,0-3.92,2.1-3.92,18.13,0,16.38,1.54,18.27,4.34,18.27,3.43,0,3.71-6.86,3.71-9.24h-3.36V28.6h11.06V51.84h-3.85l-1.26-3.29c-1.4,2.1-4.06,4.27-7.21,4.27-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,5.88,0,12,2.8,12,15.54v3.22Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M225.48,2H235.7c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H241l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M267.34,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9S254,46.59,254,26.92,259.29,1,267.34,1ZM264,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M283.93,2h8.89l4.27,35h.14l4.69-35h7.35l-7.49,49.85H291.35Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M313.89,2h20.58v7.7H323V22.44h8.47v8.12H323V44.14h12v7.7H313.89Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M361.14,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C352.6,7.1,356.66,1,364.36,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72C355,52.82,353,44.28,353,37.42Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M386.41,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M411.47,2h13.16l6.16,49.85H422l-1.33-11.06h-7.35L412.1,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M435.55,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/aldergrove/v4w/weather-forecast/53199" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345235985" class="aw-widget-current"  data-locationkey="53199" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345235985" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-139465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-139465"><a href="https://www.aldergrovestar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-139466" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139466"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li id="menu-item-139472" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-139472"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-139467" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139467"><a href="https://www.aldergrovestar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-139471" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-139471"><a target="_blank" rel="noopener" href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-139468" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139468"><a href="https://www.aldergrovestar.com/./national-news/">National</a></li>
	<li id="menu-item-139469" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-139469"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-139470" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-139470"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-137161" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-137161"><a href="https://www.aldergrovestar.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-137164" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137164"><a href="https://www.aldergrovestar.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-137162" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137162"><a href="https://www.aldergrovestar.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-137163" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137163"><a href="https://www.aldergrovestar.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-137165" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137165"><a href="https://www.aldergrovestar.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-141386" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-141386"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-124400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124400"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-149835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-149835"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-149836" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149836"><a target="_blank" rel="noopener" href="https://www.aldergrovestar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-149837" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-149837"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.aldergrovestar.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-62162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62162"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-66179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66179"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-155920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155920"><a href="https://www.aldergrovestar.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-155921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155921"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-139432" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139432"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-139433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139433"><a href="/video/">Video</a></li>
	<li id="menu-item-139434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139434"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-139435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139435"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li id="menu-item-139436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139436"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-139427" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139427"><a href="https://www.aldergrovestar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-139428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139428"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-139429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139429"><a href="https://www.aldergrovestar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-139430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139430"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-139431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139431"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.aldergrovestar.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.aldergrovestar.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.aldergrovestar.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117308"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183795"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183796"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183797"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183798"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183799"><a href="/puzzles">Puzzles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183800"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144607"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139414"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33581"><a href="https://www.aldergrovestar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.aldergrovestar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://www.aldergrovestar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105545"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.aldergrovestar.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.aldergrovestar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124401"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.aldergrovestar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23164"><a href="https://www.aldergrovestar.com/tag/aldergrove-kodiaks/">Aldergrove Kodiaks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.aldergrovestar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.aldergrovestar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128557"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128876"><a href="https://www.aldergrovestar.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128877"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.aldergrovestar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108026"><a href="//autos.aldergrovestar.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76128"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52106"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.aldergrovestar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.aldergrovestar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.aldergrovestar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.aldergrovestar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.aldergrovestar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93193"><a href="https://www.aldergrovestar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.aldergrovestar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63791"><a href="https://www.aldergrovestar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102598"><a href="https://www.aldergrovestar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.aldergrovestar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.aldergrovestar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.aldergrovestar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.aldergrovestar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94933"><a href="https://www.aldergrovestar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.aldergrovestar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.aldergrovestar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.aldergrovestar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.aldergrovestar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.aldergrovestar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.aldergrovestar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.aldergrovestar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32420"><a href="https://www.aldergrovestar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.aldergrovestar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68618"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.aldergrovestar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155924"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155925"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155926"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155927"><a href="https://www.aldergrovestar.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155930"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.aldergrovestar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.aldergrovestar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78419"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aldergrovestar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.aldergrovestar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.aldergrovestar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.aldergrovestar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111625"><a href="https://www.aldergrovestar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-192088 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-boating tag-british-columbia tag-canada tag-lakes tag-shuswap-lake" id="post-192088">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1983" height="1322" src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition-.jpg" class="attachment-full size-full" alt="A Canadian coalition is calling for restrictions on boating noise as Transport Canada asks for public feedback on the issue. (Pixabay photo)" loading="lazy" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition-.jpg 1983w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--1536x1024.jpg 1536w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--1200x800.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860483_web1_190918-EVN-Cigarette-boat-petition--1920x1280.jpg 1920w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>A Canadian coalition is calling for restrictions on boating noise as Transport Canada asks for public feedback on the issue. (Pixabay photo)</p></div>
                                    <h2 class="entry-title">B.C. groups want to restrict noisy boats as Transport Canada looks at options</h2>
            <p class="lead">Decibel Coalition members advocating for limits for boat manufacturers and users
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.aldergrovestar.com/author/jane-skrypnek/" rel="author" class="fn">Jane Skrypnek</a></li><li>Apr. 20, 2022 2:32 p.m.</li><li><a class="byline" href="https://www.aldergrovestar.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fb-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+groups+want+to+restrict+noisy+boats+as+Transport+Canada+looks+at+options&amp;url=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fb-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fb-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options%2F&title=B.C.+groups+want+to+restrict+noisy+boats+as+Transport+Canada+looks+at+options" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20groups%20want%20to%20restrict%20noisy%20boats%20as%20Transport%20Canada%20looks%20at%20options&amp;body=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fb-c-groups-want-to-restrict-noisy-boats-as-transport-canada-looks-at-options%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	



</ul>
        </header>
                
                <div class="entry-content">

        <p>Twenty-six B.C. groups are among a national coalition calling for noise regulations on boat manufacturers and users as Transport Canada asks for public feedback on the issue.</p>
<p>Established in 2019, the Decibel Coalition is made up of cottage associations, environmental groups and municipalities across Canada, all fed up with excessive boat noise for one reason or another.</p>
<p>Gary Milne, a Shuswap Lake cottage owner and Shuswap &#038; Mara Lakes Decibel Coalition board member, decided to get involved a few years ago.</p>
<p>Originally, he was concerned about the number of deaths on the lake each year and their possible connection to speeding boats. Quickly though, Milne said he and other cottage owners made the connection between fast boats and noise. When it comes to powerful engines, Milne found the two irritants seem to go hand-in-hand.</p>
<p>Finding no one was doing much about it at the time, Milne pulled together a group of people and began recording the decibel levels of particularly loud boats passing by. He said a number of them exceeded 100 decibels &#8211; a level somewhere between a movie theatre and a concert, according to hearing aid company Miracle Ear.</p>
<p>On top of that, Milne said the mountainous terrain means noise resonates across the lake even when a loud boat isn&rsquo;t particularly nearby. He estimated he hears around 12 noisy boats a day during the summer, for approximately 15 minutes each.</p>
<p>&ldquo;It&rsquo;s really aggravating,&rdquo; he said.</p>
<p>Research also suggests excessive noise has a detrimental effect on wildlife. A 2018 paper on emerging threats to freshwater biodiversity found &ldquo;boat noise elevates the stress hormone cortisol and increases metabolic expenditure while reducing foraging performance and anti-predator behaviours in freshwater fish.&rdquo;</p>
<p><strong><ins>READ ALSO: <a href="https://www.abbynews.com/news/human-generated-noise-noted-as-key-factor-endangering-whales-off-east-coast/" target="_blank" rel="noopener">Human-generated noise noted as key factor endangering whales off East Coast</a> </ins></strong></p>
<p>The Decibel Coalition has been appealing to Transport Canada for changes for years, so it was relieved this month when it saw the government agency had launched a public consultation on the issue.</p>
<p>Transport Canada is suggesting five different options, including making no changes at all, clarifying existing requirements, implementing standards for only manufacturers, implementing standards for only vessel operators, or implementing standards for both manufacturers and operators.</p>
<p>The coalition is calling for the last option. These changes would make sure new and existing small boats don&rsquo;t exceed noise-emission levels and allow police to more easily identify whether vessels are complying or not. It would require police to buy new equipment and train officers, and for some vessel owners to modify their boats.</p>
<p>Milne said it would allow for him to finally enjoy the peace and tranquillity he thought he was purchasing when he chose his cottage in the first place. He expects if regulations are approved it will be another few years before they&rsquo;re enforceable.</p>
<p>The public consultation is open until May 13 and can be found at <a href="https://letstalktransportation.ca/svne" target="_blank" rel="noopener">letstalktransportation.ca</a>.</p>
<p><strong><ins>READ ALSO: <a href="https://www.abbynews.com/news/driver-or-passenger-rcmp-can-fine-you-for-drinking-on-your-boat/" target="_blank" rel="noopener">Driver or passenger, RCMP can fine you for drinking on your boat</a></ins></strong></p>
<hr width=“75%“>
<p><a href="//twitter.com/janeskrypnek”" target="“_blank”" rel="noopener">@janeskrypnek</a></strong><a href="jane.skrypnek@bpdigital.ca”" target="“_blank”" rel="noopener"><br />jane.skrypnek@bpdigital.ca<br />
</a><br /><strong>Like us on <a href="//www.facebook.com/BCNews”" target="“_blank”" rel="noopener">Facebook</a> and follow us on <a href="//www.twitter.com/BlackPressMedia”" target="“_blank”" rel="noopener">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/boating/">Boating</a><a class="label category-meta-default" href="/tag/british-columbia/">British Columbia</a><a class="label category-meta-default" href="/tag/canada/">Canada</a><a class="label category-meta-default" href="/tag/lakes/">lakes</a><a class="label category-meta-default" href="/tag/shuswap-lake/">Shuswap Lake</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-sign-up-form">
    <div>
        <p class="bpz-sign-up-form-header">Be Among The First To Know</p>
        <p class="bpz-sign-up-form-body">Create a free account today, and start receiving free newsletters.</p>
        <section id="form-b0054b57-ff13-4055-8d21-53dc7c614180">
            <form data-blaize-form="b0054b57-ff13-4055-8d21-53dc7c614180" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="b0054b57-ff13-4055-8d21-53dc7c614180" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['fraser-valley-west-subscription-journey'] = {
    featureLabel: 'Fraser Valley West Subscription Journey',
    outcomeId: 'transformation/2',
    outcomeLabel: 'Message One'
  };
</script>
        
        <!-- BEGIN: Comments  -->
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-192004" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.aldergrovestar.com/community/shortreed-elementary-school-aldergrove-revives-dollar-sale-fundraiser-this-friday/">Shortreed Elementary school Aldergrove revives dollar sale fundraiser this Friday</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-192006" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.aldergrovestar.com/sports/bandits-sign-two/">Bandits sign two</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-192063" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.aldergrovestar.com/news/langley-rcmp-and-township-finally-pry-loose-illegal-tenants-at-problem-property/">Langley RCMP and Township finally pry loose illegal tenants at problem property</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-192016" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.aldergrovestar.com/entertainment/video-author-shares-use-of-music-as-way-to-make-a-difference/">VIDEO: Author shares use of music as way to make a difference</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-192011" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.aldergrovestar.com/news/walt-disney-world-in-orlando-has-lifted-last-of-its-facemask-requirements/">Walt Disney World in Orlando lifts last of its facemask requirements</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.aldergrovestar.com/news/langley-rcmp-and-township-finally-pry-loose-illegal-tenants-at-problem-property/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Langley RCMP and Township finally pry loose illegal tenants at problem property</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.aldergrovestar.com/news/border-congestion-eases-at-aldergrove-crossing-after-busy-start-to-easter/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Border congestion eases at Aldergrove crossing after busy start to Easter</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.aldergrovestar.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/sports/video-langleys-neil-mckinlay-inducted-into-sfu-hall-of-fame/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28834586_web1_220418-LAT-DF-McKinlay-SFU-hall-of-fame-file_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Langley&#146;s Neil McKinlay, seen here playing for the Winnipeg Blue Bombers, described his induction into the Simon Fraser University (SFU) athletic hall of fame as a &#147;privilege&#148; and &#147;great honour&#148; at the April 6 athletic awards ceremony. (File)" loading="lazy" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28834586_web1_220418-LAT-DF-McKinlay-SFU-hall-of-fame-file_1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28834586_web1_220418-LAT-DF-McKinlay-SFU-hall-of-fame-file_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28834586_web1_220418-LAT-DF-McKinlay-SFU-hall-of-fame-file_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28834586_web1_220418-LAT-DF-McKinlay-SFU-hall-of-fame-file_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28834586_web1_220418-LAT-DF-McKinlay-SFU-hall-of-fame-file_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/sports/video-langleys-neil-mckinlay-inducted-into-sfu-hall-of-fame/"><h5 class="active">VIDEO: Langley&#8217;s Neil McKinlay inducted into SFU hall of fame</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/whitmarsh-announces-run-for-langley-township-mayors-seat/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28828630_web1_220418-LAT-Whitmarsh1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Langley Township Councillor Blair Whitmarsh has announced he is running for mayor this fall. (Blair Whitmarsh/Special to the Langley Advance Times)" loading="lazy" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28828630_web1_220418-LAT-Whitmarsh1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28828630_web1_220418-LAT-Whitmarsh1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28828630_web1_220418-LAT-Whitmarsh1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28828630_web1_220418-LAT-Whitmarsh1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28828630_web1_220418-LAT-Whitmarsh1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/whitmarsh-announces-run-for-langley-township-mayors-seat/"><h5 class="active">Whitmarsh announces run for Langley Township mayor&#8217;s seat</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/langley-rcmp-and-township-finally-pry-loose-illegal-tenants-at-problem-property/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Langley RCMP and the Township have devoted a significant amount of resources to dealing with illegal activity as a specific Willoughby home, according to police. (Black Press Media files)" loading="lazy" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1.jpg 2048w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1-1536x1025.jpg 1536w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1-1200x800.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28860148_web1_220303-KER-AssaultNOTDomestic_1-1920x1281.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/langley-rcmp-and-township-finally-pry-loose-illegal-tenants-at-problem-property/"><h5 class="active">Langley RCMP and Township finally pry loose illegal tenants at problem property</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/community/langleys-max-proske-has-made-more-than-100-blood-product-donation-at-26/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28832493_web1_220418-LAT-DF-100--blood-donations-Proske_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Max Proske, 26, recently made his 100th blood product donation. Proske, who grew up in Langley, was described as a &#145;hometown hero&#146; by his sister, Langley Olympic rowing champion Andrea Proske. (Special to Langley Advance Times)" loading="lazy" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28832493_web1_220418-LAT-DF-100--blood-donations-Proske_1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28832493_web1_220418-LAT-DF-100--blood-donations-Proske_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28832493_web1_220418-LAT-DF-100--blood-donations-Proske_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28832493_web1_220418-LAT-DF-100--blood-donations-Proske_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28832493_web1_220418-LAT-DF-100--blood-donations-Proske_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/community/langleys-max-proske-has-made-more-than-100-blood-product-donation-at-26/"><h5 class="active">Langley&#8217;s Max Proske has made more than 100 blood product donations at 26</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.aldergrovestar.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 408.94 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.32,2H71.49l6.16,49.85H68.9L67.57,40.78H60.21L59,51.84H51.32Zm5.81,7.7H64L61.13,33.5H66.8Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M82.4,2h9.1V44.14h11.62v7.7H82.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M108.44,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M139.66,2h20.58v7.7H148.76V22.44h8.47v8.12h-8.47V44.14h12v7.7H139.66Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M165.7,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17L177,30.42H174.8V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M211.06,19.78c0-2.31.56-11.06-3.36-11.06-2.24,0-3.92,2.1-3.92,18.13,0,16.38,1.54,18.27,4.34,18.27,3.43,0,3.71-6.86,3.71-9.24h-3.36V28.6h11.06V51.84h-3.85l-1.26-3.29c-1.4,2.1-4.06,4.27-7.21,4.27-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,5.88,0,12,2.8,12,15.54v3.22Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M225.48,2H235.7c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H241l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M267.34,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9S254,46.59,254,26.92,259.29,1,267.34,1ZM264,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M283.93,2h8.89l4.27,35h.14l4.69-35h7.35l-7.49,49.85H291.35Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M313.89,2h20.58v7.7H323V22.44h8.47v8.12H323V44.14h12v7.7H313.89Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M361.14,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C352.6,7.1,356.66,1,364.36,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72C355,52.82,353,44.28,353,37.42Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M386.41,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M411.47,2h13.16l6.16,49.85H422l-1.33-11.06h-7.35L412.1,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M435.55,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Aldergrove-Star-186177368124190/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AldergroveStar" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li>
</ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Aldergrove Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.abbynews.com/">Abbotsford News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.theprogress.com/">Chilliwack Progress</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.missioncityrecord.com/">Mission City Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.hopestandard.com/">Hope Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.agassizharrisonobserver.com/">Agassiz Harrison Observer</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/./local-news/">Aldergrove News</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/weather/">Aldergrove Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Aldergrove Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Aldergrove Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546852?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546852?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=269385756' id='foundation-js'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=269385756' id='frame_resize-js'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617038","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":869,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{"TiXDkh":true},"entitlements":{},"credits":{"ERK8CA":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3}},"meters":{"mgJ6Gp":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":8,"remainingCredits":8},"dGujEm":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"pzeJtf":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":20,"remainingCredits":20},"UZhhCt":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"2LBqdD":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"o79EjW":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"ZRcGlz":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"S3gjhs":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"ti2B3O":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":5,"remainingCredits":5},"iNZPuJ":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"mE2m3W":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"3PrAnV":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"x4CCkH":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"TiXDkh":{"usedInDecision":true,"decrementedInDecision":true,"totalCredits":14,"remainingCredits":13},"EKJ1cP":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":18,"remainingCredits":18},"pVtoVC":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"trX7IM":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"s72k8X":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"PjtI6o":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":20,"remainingCredits":20},"BHByw9":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"1stBT0":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"9Bm42X":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"ZiIFsq":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"m84hfa":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"FNxSnK":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":18,"remainingCredits":18},"zRZtwL":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"kOh9iY":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"fRgy71":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"Ohxe7l":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"Bx6V4M":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"bBTtY1":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"rmgy9p":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14}},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>