
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20131350" />
        <link rel="icon" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Giant panda pair born at Calgary Zoo return to China &#8211; Aldergrove Star</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.aldergrovestar.com/news/giant-panda-pair-born-at-calgary-zoo-return-to-china/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.14' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3052'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.aldergrovestar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.aldergrovestar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fgiant-panda-pair-born-at-calgary-zoo-return-to-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aldergrovestar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fgiant-panda-pair-born-at-calgary-zoo-return-to-china%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>
_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'aldergrovestar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Aldergrove Star" />
<meta property="og:url" content="https://www.aldergrovestar.com/news/giant-panda-pair-born-at-calgary-zoo-return-to-china/" />
<meta property="og:title" content="Giant panda pair born at Calgary Zoo return to China - Aldergrove Star" />
<meta name="description" content="Jia Panpan and Jia Yueyue arrived safely at a research facility in the southwestern city of Chengdu" />
<meta property="og:description" content="Jia Panpan and Jia Yueyue arrived safely at a research facility in the southwestern city of Chengdu" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-13T17:33:00-08:00" />
<meta property="og:image" content="https://www.aldergrovestar.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.aldergrovestar.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Giant panda pair born at Calgary Zoo return to China - Aldergrove Star" />
<meta property="twitter:description" content="Jia Panpan and Jia Yueyue arrived safely at a research facility in the southwestern city of Chengdu" />
<meta property="twitter:image" content="https://www.aldergrovestar.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-1024x683.jpg" />
<meta property="fb:app_id" content="235064316555081" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.aldergrovestar.com\/news\/giant-panda-pair-born-at-calgary-zoo-return-to-china\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.aldergrovestar.com\/news\/giant-panda-pair-born-at-calgary-zoo-return-to-china\/"},"headline":"Giant panda pair born at Calgary Zoo return to China","datePublished":"2020-01-13T17:33:00-08:00","dateModified":"2020-01-13T17:33:00-08:00","thumbnailUrl":"https:\/\/www.aldergrovestar.com\/wp-content\/uploads\/2020\/01\/20131350_web1_200113-BPD-M-EDM50139652.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.aldergrovestar.com\/wp-content\/uploads\/2020\/01\/20131350_web1_200113-BPD-M-EDM50139652.jpg","width":1320,"height":880},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Aldergrove Star","logo":{"@type":"ImageObject","url":"https:\/\/www.aldergrovestar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/alt-logo.png","width":410,"height":52}},"contentLocation":{"@type":"Place","name":"Aldergrove, B.C., Canada"},"dateline":"Aldergrove, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Jia Panpan and Jia Yueyue arrived safely at a research facility in the southwestern city of Chengdu &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V4W 3P6","pub_code":"ALT","secondstreet_contest_feed":"http:\/\/aldergrovestar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ALDS"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-118598 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.aldergrovestar.com/">Home</a></li>
<li id="menu-item-33581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33581"><a href="https://www.aldergrovestar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.aldergrovestar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li id="menu-item-61810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://www.aldergrovestar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105545"><a href="https://www.aldergrovestar.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.aldergrovestar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.aldergrovestar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.aldergrovestar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.aldergrovestar.com/./local-sports/">Local</a></li>
	<li id="menu-item-23164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23164"><a href="https://www.aldergrovestar.com/tag/aldergrove-kodiaks/">Aldergrove Kodiaks</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.aldergrovestar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.aldergrovestar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.aldergrovestar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-117308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117308"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-108026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108026"><a href="//autos.aldergrovestar.com/">Autos</a></li>
<li id="menu-item-76128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76128"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-52106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52106"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.aldergrovestar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.aldergrovestar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.aldergrovestar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.aldergrovestar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.aldergrovestar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.aldergrovestar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-93193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93193"><a href="https://www.aldergrovestar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.aldergrovestar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-63791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63791"><a href="https://www.aldergrovestar.com/./life/">Life</a></li>
	<li id="menu-item-102598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102598"><a href="https://www.aldergrovestar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.aldergrovestar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.aldergrovestar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.aldergrovestar.com/./community/">Local</a></li>
	<li id="menu-item-58003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.aldergrovestar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-94933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94933"><a href="https://www.aldergrovestar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.aldergrovestar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.aldergrovestar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.aldergrovestar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.aldergrovestar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.aldergrovestar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.aldergrovestar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.aldergrovestar.com/./letters/">Letters</a></li>
	<li id="menu-item-32420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32420"><a href="https://www.aldergrovestar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.aldergrovestar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.aldergrovestar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.aldergrovestar.com/videos/">Local</a></li>
	<li id="menu-item-68618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68618"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.aldergrovestar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.aldergrovestar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.aldergrovestar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-78419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78419"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aldergrovestar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.aldergrovestar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.aldergrovestar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.aldergrovestar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-111625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111625"><a href="https://www.aldergrovestar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-71151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71151"><a href="https://www.aldergrovestar.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.aldergrovestar.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li id="menu-item-61817" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61817"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.aldergrovestar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-117307" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-117307"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-108020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108020"><a href="http://autos.aldergrovestar.com">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.aldergrovestar.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-62162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62162"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-66179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66179"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.aldergrovestar.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-68619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68619"><a href="https://www.aldergrovestar.com/videos/">Local</a></li>
	<li id="menu-item-68621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68621"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-68620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68620"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li id="menu-item-68622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68622"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.aldergrovestar.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.aldergrovestar.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31191"><a href="https://www.aldergrovestar.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.aldergrovestar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.aldergrovestar.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.aldergrovestar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-78420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78420"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.aldergrovestar.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.aldergrovestar.com/submit">
                                    <img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Aldergrove-Star-186177368124190/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AldergroveStar" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.aldergrovestar.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 408.94 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.32,2H71.49l6.16,49.85H68.9L67.57,40.78H60.21L59,51.84H51.32Zm5.81,7.7H64L61.13,33.5H66.8Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M82.4,2h9.1V44.14h11.62v7.7H82.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M108.44,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M139.66,2h20.58v7.7H148.76V22.44h8.47v8.12h-8.47V44.14h12v7.7H139.66Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M165.7,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17L177,30.42H174.8V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M211.06,19.78c0-2.31.56-11.06-3.36-11.06-2.24,0-3.92,2.1-3.92,18.13,0,16.38,1.54,18.27,4.34,18.27,3.43,0,3.71-6.86,3.71-9.24h-3.36V28.6h11.06V51.84h-3.85l-1.26-3.29c-1.4,2.1-4.06,4.27-7.21,4.27-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,5.88,0,12,2.8,12,15.54v3.22Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M225.48,2H235.7c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H241l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M267.34,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9S254,46.59,254,26.92,259.29,1,267.34,1ZM264,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M283.93,2h8.89l4.27,35h.14l4.69-35h7.35l-7.49,49.85H291.35Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M313.89,2h20.58v7.7H323V22.44h8.47v8.12H323V44.14h12v7.7H313.89Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M361.14,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C352.6,7.1,356.66,1,364.36,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72C355,52.82,353,44.28,353,37.42Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M386.41,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M411.47,2h13.16l6.16,49.85H422l-1.33-11.06h-7.35L412.1,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M435.55,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/aldergrove/v4w/weather-forecast/53199" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345235985" class="aw-widget-current"  data-locationkey="53199" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345235985" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.aldergrovestar.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33581"><a href="https://www.aldergrovestar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.aldergrovestar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://www.aldergrovestar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105545"><a href="https://www.aldergrovestar.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.aldergrovestar.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.aldergrovestar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.aldergrovestar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.aldergrovestar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23164"><a href="https://www.aldergrovestar.com/tag/aldergrove-kodiaks/">Aldergrove Kodiaks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.aldergrovestar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.aldergrovestar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.aldergrovestar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117308"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108026"><a href="//autos.aldergrovestar.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76128"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52106"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.aldergrovestar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.aldergrovestar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.aldergrovestar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.aldergrovestar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.aldergrovestar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.aldergrovestar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93193"><a href="https://www.aldergrovestar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.aldergrovestar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63791"><a href="https://www.aldergrovestar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102598"><a href="https://www.aldergrovestar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.aldergrovestar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.aldergrovestar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.aldergrovestar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.aldergrovestar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94933"><a href="https://www.aldergrovestar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.aldergrovestar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.aldergrovestar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.aldergrovestar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.aldergrovestar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.aldergrovestar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.aldergrovestar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.aldergrovestar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32420"><a href="https://www.aldergrovestar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.aldergrovestar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.aldergrovestar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.aldergrovestar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68618"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.aldergrovestar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.aldergrovestar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.aldergrovestar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78419"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aldergrovestar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.aldergrovestar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.aldergrovestar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.aldergrovestar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111625"><a href="https://www.aldergrovestar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-118598 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" id="post-118598">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1320" height="880" src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652.jpg" class="attachment-full size-full" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652.jpg 1320w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131350_web1_200113-BPD-M-EDM50139652-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Giant pandas Panpan (right) and Yueyue are shown in a January 2019 handout photo from the Calgary Zoo. (THE CANADIAN PRESS/HO-Calgary Zoo)</p></div>
                                    <h2 class="entry-title">Giant panda pair born at Calgary Zoo return to China</h2>
            <p class="lead">Jia Panpan and Jia Yueyue arrived safely at a research facility in the southwestern city of Chengdu
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.aldergrovestar.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jan. 13, 2020 5:33 p.m.</li><li><a class="byline" href="https://www.aldergrovestar.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.aldergrovestar.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fgiant-panda-pair-born-at-calgary-zoo-return-to-china%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Giant+panda+pair+born+at+Calgary+Zoo+return+to+China&amp;url=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fgiant-panda-pair-born-at-calgary-zoo-return-to-china%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fgiant-panda-pair-born-at-calgary-zoo-return-to-china%2F&title=Giant+panda+pair+born+at+Calgary+Zoo+return+to+China" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Giant%20panda%20pair%20born%20at%20Calgary%20Zoo%20return%20to%20China&amp;body=https%3A%2F%2Fwww.aldergrovestar.com%2Fnews%2Fgiant-panda-pair-born-at-calgary-zoo-return-to-china%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>The first giant panda twins born in Canada have safely arrived in the land of their roots.</p>
<p>The Calgary Zoo says Jia Panpan and Jia Yueyue are exploring their new panda pad at a breeding research facility in Chengdu, China.</p>
<p>The zoo says the pandas &mdash; whose names mean Canadian Hope and Canadian Joy &mdash; left Calgary on a flight early Friday with their keeper and a member of the facility&rsquo;s veterinary team.</p>
<p>Their caregivers from Chengdu flew to Calgary last year to meet them and get to know their routines.</p>
<p>The pandas were born at the Toronto Zoo in 2015 and were transferred to Calgary with their parents in March 2018, as part of a 10-year agreement between Canada and China.</p>
<p>Parents Er Shun and Da Mao are to remain in Calgary until 2023.</p>
<p>The young pandas were to leave in October, but that was delayed by international permitting and air transport challenges.</p>
<p>&ldquo;We&rsquo;re proud to have contributed to panda research and conservation for their two-year stay with us,&rdquo; Jamie Dorgan, the Calgary Zoo&rsquo;s director of animal care, said in a statement Monday.</p>
<p>&ldquo;Jia Panpan and Jia Yueyue will be deeply missed by our staff, volunteers, community and indeed people right across North America who visited them during their stay in Canada.&rdquo;</p>
<p>The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>
</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.aldergrovestar.com/news/giant-panda-pair-born-at-calgary-zoo-return-to-china/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.aldergrovestar.com/news/stop-throwing-snow-to-solve-disputes-trail-rcmp-says/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Stop throwing snow to solve disputes, Trail RCMP says</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.aldergrovestar.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-6596ffeb386138853acde8beac5f203c --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/special-weather-statement-in-effect-for-metro-vancouver-including-langley/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20127105_web1_20124576_web1_Snow-24Avenue.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20127105_web1_20124576_web1_Snow-24Avenue.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20127105_web1_20124576_web1_Snow-24Avenue-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20127105_web1_20124576_web1_Snow-24Avenue-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20127105_web1_20124576_web1_Snow-24Avenue-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20127105_web1_20124576_web1_Snow-24Avenue-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/special-weather-statement-in-effect-for-metro-vancouver-including-langley/"><h5 class="active">Special weather statement in effect for Metro Vancouver, including Langley</h5></a><p class="lead show-for-medium">Northwesterly winds are expected as well as more snow Tuesday night
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/business/cra-program-to-help-langley-seniors-with-taxes/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123015_web1_13368792613_06ac1b3310_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123015_web1_13368792613_06ac1b3310_o.jpg 1600w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123015_web1_13368792613_06ac1b3310_o-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123015_web1_13368792613_06ac1b3310_o-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123015_web1_13368792613_06ac1b3310_o-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123015_web1_13368792613_06ac1b3310_o-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123015_web1_13368792613_06ac1b3310_o-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/business/cra-program-to-help-langley-seniors-with-taxes/"><h5 class="active">CRA program to help Langley seniors with taxes</h5></a><p class="lead show-for-medium">Four presentations are scheduled throughout the community
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/community/feed-the-birds-this-winter/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20120705_web1_Bird.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20120705_web1_Bird.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20120705_web1_Bird-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20120705_web1_Bird-768x513.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20120705_web1_Bird-1024x684.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20120705_web1_Bird-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/community/feed-the-birds-this-winter/"><h5 class="active">Feed the birds this winter</h5></a><p class="lead show-for-medium">Jennifer Houssian, owner of Wild Birds Unlimited, recommends putting suet into feeders
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/sports/coquitlam-express-dominates-langley-rivermen-8-to-1/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20113505_web1_Rivermem1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20113505_web1_Rivermem1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20113505_web1_Rivermem1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20113505_web1_Rivermem1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20113505_web1_Rivermem1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20113505_web1_Rivermem1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/sports/coquitlam-express-dominates-langley-rivermen-8-to-1/"><h5 class="active">Coquitlam Express dominates Langley Rivermen 8 to 1</h5></a><p class="lead show-for-medium">Coach Bobby Henderson said penalties were a problem at Sunday’s game
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/langley-shelter-opens-daytime-warming-centre-for-homeless/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117462_web1_181203-LAD-gateway-of-hope-Darren-Skahl-support-worker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117462_web1_181203-LAD-gateway-of-hope-Darren-Skahl-support-worker.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117462_web1_181203-LAD-gateway-of-hope-Darren-Skahl-support-worker-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117462_web1_181203-LAD-gateway-of-hope-Darren-Skahl-support-worker-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117462_web1_181203-LAD-gateway-of-hope-Darren-Skahl-support-worker-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117462_web1_181203-LAD-gateway-of-hope-Darren-Skahl-support-worker-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/langley-shelter-opens-daytime-warming-centre-for-homeless/"><h5 class="active">Langley shelter opens daytime warming centre for homeless</h5></a><p class="lead show-for-medium">Freezing temperatures prompted the extra service
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/trending-now/video-b-c-stroke-survivor-using-jeopardy-to-relearn-reading-ability/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117455_web1_200116-CVR-C-Rosenau1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117455_web1_200116-CVR-C-Rosenau1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117455_web1_200116-CVR-C-Rosenau1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117455_web1_200116-CVR-C-Rosenau1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117455_web1_200116-CVR-C-Rosenau1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20117455_web1_200116-CVR-C-Rosenau1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/trending-now/video-b-c-stroke-survivor-using-jeopardy-to-relearn-reading-ability/"><h5 class="active">VIDEO: B.C. stroke survivor using Jeopardy! to relearn reading ability</h5></a><p class="lead show-for-medium">Retired teacher Joel Rosenau attempting to teach himself what he once taught others
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/stop-throwing-snow-to-solve-disputes-trail-rcmp-says/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131840_web1_D6540145-6040-4A44-BC63-8BC71609FCB5_ne2020113171026980.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131840_web1_D6540145-6040-4A44-BC63-8BC71609FCB5_ne2020113171026980.jpeg 800w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131840_web1_D6540145-6040-4A44-BC63-8BC71609FCB5_ne2020113171026980-300x200.jpeg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131840_web1_D6540145-6040-4A44-BC63-8BC71609FCB5_ne2020113171026980-768x512.jpeg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131840_web1_D6540145-6040-4A44-BC63-8BC71609FCB5_ne2020113171026980-640x426.jpeg 640w" sizes="(max-width: 1199px) 98vw, 800px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/stop-throwing-snow-to-solve-disputes-trail-rcmp-says/"><h5 class="active">Stop throwing snow to solve disputes, Trail RCMP says</h5></a><p class="lead show-for-medium">The West Kootenay had a heavy dump of snow this past weekend
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/trending-now/harry-and-meghan-can-live-a-little-less-formal-in-canada-says-monarchist-league/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131208_web1_TSR-Fashion-EDH-180822.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131208_web1_TSR-Fashion-EDH-180822.jpg 1302w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131208_web1_TSR-Fashion-EDH-180822-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131208_web1_TSR-Fashion-EDH-180822-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131208_web1_TSR-Fashion-EDH-180822-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131208_web1_TSR-Fashion-EDH-180822-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20131208_web1_TSR-Fashion-EDH-180822-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/trending-now/harry-and-meghan-can-live-a-little-less-formal-in-canada-says-monarchist-league/"><h5 class="active">Harry and Meghan can &#8216;live a little less formal&#8217; in Canada, says Monarchist League</h5></a><p class="lead show-for-medium">Group says Canada is natural fit, while Ottawa ambiguous on who will cover couple’s security costs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/you-can-grow-barley-in-the-lower-mainland-local-brewery-finds-but-one-hurdle-remains/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20130446_web1_Field-house-barley1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20130446_web1_Field-house-barley1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20130446_web1_Field-house-barley1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20130446_web1_Field-house-barley1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20130446_web1_Field-house-barley1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20130446_web1_Field-house-barley1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/you-can-grow-barley-in-the-lower-mainland-local-brewery-finds-but-one-hurdle-remains/"><h5 class="active">You can grow barley in the Lower Mainland, local brewery finds &#8211; but one hurdle remains</h5></a><p class="lead show-for-medium">Field House Brewery starts growing its own grain, marking milestone for local brew industry
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/more-snow-on-the-way-for-metro-vancouver-this-week/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116793_web1_vancouver-snow-jan13.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116793_web1_vancouver-snow-jan13.jpeg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116793_web1_vancouver-snow-jan13-300x200.jpeg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116793_web1_vancouver-snow-jan13-768x512.jpeg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116793_web1_vancouver-snow-jan13-1024x683.jpeg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116793_web1_vancouver-snow-jan13-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/more-snow-on-the-way-for-metro-vancouver-this-week/"><h5 class="active">More snow on the way for Metro Vancouver this week</h5></a><p class="lead show-for-medium">Multiple snowfalls are predicted for the area
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/horgan-says-rule-of-law-applies-coastal-gaslink-will-proceed-despite-protests/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20128783_web1_22480081.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20128783_web1_22480081.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20128783_web1_22480081-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20128783_web1_22480081-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20128783_web1_22480081-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20128783_web1_22480081-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/horgan-says-rule-of-law-applies-coastal-gaslink-will-proceed-despite-protests/"><h5 class="active">Natural gas pipeline in northern B.C. will proceed despite protests, Horgan says</h5></a><p class="lead show-for-medium">The 670-kilometre pipeline is part of a $40 billion liquefied natural gas project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/one-seriously-injured-in-three-vehicle-head-on-crash-near-tsawwassen-ferry-terminal/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118270_web1_tsawwassen-crash-delta-police.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118270_web1_tsawwassen-crash-delta-police.jpeg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118270_web1_tsawwassen-crash-delta-police-300x200.jpeg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118270_web1_tsawwassen-crash-delta-police-768x512.jpeg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118270_web1_tsawwassen-crash-delta-police-1024x683.jpeg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118270_web1_tsawwassen-crash-delta-police-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/one-seriously-injured-in-three-vehicle-head-on-crash-near-tsawwassen-ferry-terminal/"><h5 class="active">UPDATE: Road to Tsawwassen ferry terminal reopens after head-on crash</h5></a><p class="lead show-for-medium">Crash sent one to hospital
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/business/video-businessman-leads-canada-strong-campaign-for-iran-plane-crash-families/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123658_web1_n_Ont-Canada-Strong20200113T1245.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123658_web1_n_Ont-Canada-Strong20200113T1245.jpg 1629w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123658_web1_n_Ont-Canada-Strong20200113T1245-300x199.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123658_web1_n_Ont-Canada-Strong20200113T1245-768x509.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123658_web1_n_Ont-Canada-Strong20200113T1245-1024x679.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123658_web1_n_Ont-Canada-Strong20200113T1245-640x424.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20123658_web1_n_Ont-Canada-Strong20200113T1245-1200x796.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/business/video-businessman-leads-canada-strong-campaign-for-iran-plane-crash-families/"><h5 class="active">VIDEO: &#8216;Canada Strong&#8217; campaign aims to help pay Iran plane crash victims&#8217; funeral costs</h5></a><p class="lead show-for-medium">Founder of Toronto restaurant chain wants to help pay for victims’ funeral costs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/guilty-verdict-and-life-sentence-stand-for-abbotsford-cop-killer/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20124441_web1_arfmann-sketch.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20124441_web1_arfmann-sketch.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20124441_web1_arfmann-sketch-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20124441_web1_arfmann-sketch-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20124441_web1_arfmann-sketch-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20124441_web1_arfmann-sketch-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/guilty-verdict-and-life-sentence-stand-for-abbotsford-cop-killer/"><h5 class="active">Guilty verdict and life sentence stand for Abbotsford cop killer</h5></a><p class="lead show-for-medium">‘Not criminally responsible’ hearing will no longer take place for Oscar Arfmann
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-118500" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/traffic-jackknifed-semi-closes-highway-1-eastbound/">UPDATED: Jackknifed trucks, fender benders, and icy roads across Langley</a></h5>
				<p class="lead web show-for-medium hide-for-large">Drivers are asked to avoid the area, westbound lanes reopened
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/traffic-jackknifed-semi-closes-highway-1-eastbound/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115275_web1_Langley-264th-Highway.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115275_web1_Langley-264th-Highway.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115275_web1_Langley-264th-Highway-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115275_web1_Langley-264th-Highway-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115275_web1_Langley-264th-Highway-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115275_web1_Langley-264th-Highway-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118485" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/extreme-winter-weather-closes-highway-1-between-chilliwack-hope/">UPDATE: Hwy. 1 open after extreme weather leads to 30 vehicle crash between Hope and Chilliwack</a></h5>
				<p class="lead web show-for-medium hide-for-large">Drive BC tells motorists that crews are working hard to get highway re-opened
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/extreme-winter-weather-closes-highway-1-between-chilliwack-hope/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20114500_web1_highway1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20114500_web1_highway1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20114500_web1_highway1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20114500_web1_highway1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20114500_web1_highway1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20114500_web1_highway1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118502" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/weather-flurries-remain-in-langley-forecast/">WEATHER: High winds and flurries in Langley forecast</a></h5>
				<p class="lead web show-for-medium hide-for-large">Langley schools are open
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/weather-flurries-remain-in-langley-forecast/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115434_web1_IMG_7299.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115434_web1_IMG_7299.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115434_web1_IMG_7299-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115434_web1_IMG_7299-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115434_web1_IMG_7299-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115434_web1_IMG_7299-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118524" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/langley-parents-express-concerns-over-school-districts-decision-to-keep-schools-open/">Langley parents express concerns over district decision to keep schools open</a></h5>
				<p class="lead web show-for-medium hide-for-large">Many decided to withold their children from classes Monday due to icy roads and forecast of snow
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/langley-parents-express-concerns-over-school-districts-decision-to-keep-schools-open/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116076_web1_20094257_web1_SnowingC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116076_web1_20094257_web1_SnowingC.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116076_web1_20094257_web1_SnowingC-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116076_web1_20094257_web1_SnowingC-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116076_web1_20094257_web1_SnowingC-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20116076_web1_20094257_web1_SnowingC-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118507" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/snow-leads-to-stranded-cars-closed-schools-and-chaos-on-lower-mainland-roads/">VIDEO: Snow leads to stranded cars, closed schools and chaos on Lower Mainland roads</a></h5>
				<p class="lead web show-for-medium hide-for-large">Buses, motorists all having trouble on the roads
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/snow-leads-to-stranded-cars-closed-schools-and-chaos-on-lower-mainland-roads/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115577_web1_vancouver-snow-fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115577_web1_vancouver-snow-fire.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115577_web1_vancouver-snow-fire-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115577_web1_vancouver-snow-fire-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115577_web1_vancouver-snow-fire-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115577_web1_vancouver-snow-fire-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118504" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/nearly-3000-customers-without-power-in-aldergrove-monday-morning/">Nearly 3,000 customers without power in Aldergrove Monday morning</a></h5>
				<p class="lead web show-for-medium hide-for-large">The cause is still under investigation by BC Hydro
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/nearly-3000-customers-without-power-in-aldergrove-monday-morning/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115712_web1_Screen-Shot-2020-01-13-at-7.34.12-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115712_web1_Screen-Shot-2020-01-13-at-7.34.12-AM.jpg 1213w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115712_web1_Screen-Shot-2020-01-13-at-7.34.12-AM-300x198.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115712_web1_Screen-Shot-2020-01-13-at-7.34.12-AM-768x507.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115712_web1_Screen-Shot-2020-01-13-at-7.34.12-AM-1024x675.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115712_web1_Screen-Shot-2020-01-13-at-7.34.12-AM-640x422.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20115712_web1_Screen-Shot-2020-01-13-at-7.34.12-AM-1200x791.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118528" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/a-foot-of-more-snow-could-be-on-the-way-for-fraser-valley/">A foot of more snow could be on the way for Fraser Valley</a></h5>
				<p class="lead web show-for-medium hide-for-large">Tuesday and Thursday could each see significant snowfall in Chilliwack and Abbotsford
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.aldergrovestar.com/news/a-foot-of-more-snow-could-be-on-the-way-for-fraser-valley/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118175_web1_SnowCumberland.0113.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118175_web1_SnowCumberland.0113.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118175_web1_SnowCumberland.0113-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118175_web1_SnowCumberland.0113-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118175_web1_SnowCumberland.0113-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20118175_web1_SnowCumberland.0113-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.aldergrovestar.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 408.94 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.32,2H71.49l6.16,49.85H68.9L67.57,40.78H60.21L59,51.84H51.32Zm5.81,7.7H64L61.13,33.5H66.8Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M82.4,2h9.1V44.14h11.62v7.7H82.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M108.44,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M139.66,2h20.58v7.7H148.76V22.44h8.47v8.12h-8.47V44.14h12v7.7H139.66Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M165.7,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17L177,30.42H174.8V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M211.06,19.78c0-2.31.56-11.06-3.36-11.06-2.24,0-3.92,2.1-3.92,18.13,0,16.38,1.54,18.27,4.34,18.27,3.43,0,3.71-6.86,3.71-9.24h-3.36V28.6h11.06V51.84h-3.85l-1.26-3.29c-1.4,2.1-4.06,4.27-7.21,4.27-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,5.88,0,12,2.8,12,15.54v3.22Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M225.48,2H235.7c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H241l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M267.34,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9S254,46.59,254,26.92,259.29,1,267.34,1ZM264,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M283.93,2h8.89l4.27,35h.14l4.69-35h7.35l-7.49,49.85H291.35Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M313.89,2h20.58v7.7H323V22.44h8.47v8.12H323V44.14h12v7.7H313.89Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M361.14,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C352.6,7.1,356.66,1,364.36,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72C355,52.82,353,44.28,353,37.42Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M386.41,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M411.47,2h13.16l6.16,49.85H422l-1.33-11.06h-7.35L412.1,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M435.55,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Aldergrove-Star-186177368124190/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AldergroveStar" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li>
</ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Aldergrove Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.abbynews.com/">Abbotsford News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.theprogress.com/">Chilliwack Progress</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.missioncityrecord.com/">Mission City Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.hopestandard.com/">Hope Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.agassizharrisonobserver.com/">Agassiz Harrison Observer</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/./local-news/">Aldergrove News</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/weather/">Aldergrove Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Aldergrove Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Aldergrove Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.14'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.14'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617038","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":177,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
