
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20506109" />
        <link rel="icon" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Former Canucks Daniel, Henrik Sedin have no regrets over retirement decision &#8211; Aldergrove Star</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.aldergrovestar.com/sports/former-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.14' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3049'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.aldergrovestar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.aldergrovestar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aldergrovestar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>
_cc14245.add("int", "www.aldergrovestar.com : wp-post-tag : canucks")
_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-3',{'dimension1': 'The Canadian Press','dimension2': 'home2,sports', 'dimension3': 'canucks', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'The Canadian Press','dimension2': 'home2,sports', 'dimension3': 'canucks', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'home2,sports', 'dimension3': 'canucks', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'home2,sports', 'dimension3': 'canucks', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'aldergrovestar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Home2, Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Aldergrove Star" />
<meta property="og:url" content="https://www.aldergrovestar.com/sports/former-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision/" />
<meta property="og:title" content="Former Canucks Daniel, Henrik Sedin have no regrets over retirement decision - Aldergrove Star" />
<meta name="description" content="Henrik&rsquo;s No. 33 and Daniel&rsquo;s No. 22 will be raised to the rafters at Rogers Arena Wednesday night" />
<meta property="og:description" content="Henrik&rsquo;s No. 33 and Daniel&rsquo;s No. 22 will be raised to the rafters at Rogers Arena Wednesday night" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-02-11T07:45:00-08:00" />
<meta property="og:image" content="https://www.aldergrovestar.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.aldergrovestar.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Former Canucks Daniel, Henrik Sedin have no regrets over retirement decision - Aldergrove Star" />
<meta property="twitter:description" content="Henrik&rsquo;s No. 33 and Daniel&rsquo;s No. 22 will be raised to the rafters at Rogers Arena Wednesday night" />
<meta property="twitter:image" content="https://www.aldergrovestar.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1024x682.jpg" />
<meta property="fb:app_id" content="235064316555081" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.aldergrovestar.com\/sports\/former-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.aldergrovestar.com\/sports\/former-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision\/"},"headline":"Former Canucks Daniel, Henrik Sedin have no regrets over retirement decision","datePublished":"2020-02-11T07:45:00-08:00","dateModified":"2020-02-11T07:59:37-08:00","thumbnailUrl":"https:\/\/www.aldergrovestar.com\/wp-content\/uploads\/2020\/02\/20506109_web1_VCRD11544539.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.aldergrovestar.com\/wp-content\/uploads\/2020\/02\/20506109_web1_VCRD11544539.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Aldergrove Star","logo":{"@type":"ImageObject","url":"https:\/\/www.aldergrovestar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/alt-logo.png","width":410,"height":52}},"contentLocation":{"@type":"Place","name":"Aldergrove, B.C., Canada"},"dateline":"Aldergrove, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Henrik&rsquo;s No. 33 and Daniel&rsquo;s No. 22 will be raised to the rafters at Rogers Arena Wednesday night &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V4W 3P6","pub_code":"ALT","secondstreet_contest_feed":"http:\/\/aldergrovestar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ALDS"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-121418 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.aldergrovestar.com/">Home</a></li>
<li id="menu-item-33581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33581"><a href="https://www.aldergrovestar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.aldergrovestar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li id="menu-item-61810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://www.aldergrovestar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105545"><a href="https://www.aldergrovestar.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.aldergrovestar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.aldergrovestar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.aldergrovestar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.aldergrovestar.com/./local-sports/">Local</a></li>
	<li id="menu-item-23164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23164"><a href="https://www.aldergrovestar.com/tag/aldergrove-kodiaks/">Aldergrove Kodiaks</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.aldergrovestar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.aldergrovestar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.aldergrovestar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-117308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117308"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-108026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108026"><a href="//autos.aldergrovestar.com/">Autos</a></li>
<li id="menu-item-76128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76128"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-52106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52106"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.aldergrovestar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.aldergrovestar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.aldergrovestar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.aldergrovestar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.aldergrovestar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.aldergrovestar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-93193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93193"><a href="https://www.aldergrovestar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.aldergrovestar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-63791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63791"><a href="https://www.aldergrovestar.com/./life/">Life</a></li>
	<li id="menu-item-102598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102598"><a href="https://www.aldergrovestar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.aldergrovestar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.aldergrovestar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.aldergrovestar.com/./community/">Local</a></li>
	<li id="menu-item-58003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.aldergrovestar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-94933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94933"><a href="https://www.aldergrovestar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.aldergrovestar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.aldergrovestar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.aldergrovestar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.aldergrovestar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.aldergrovestar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.aldergrovestar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.aldergrovestar.com/./letters/">Letters</a></li>
	<li id="menu-item-32420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32420"><a href="https://www.aldergrovestar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.aldergrovestar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.aldergrovestar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.aldergrovestar.com/videos/">Local</a></li>
	<li id="menu-item-68618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68618"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.aldergrovestar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.aldergrovestar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.aldergrovestar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-78419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78419"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aldergrovestar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.aldergrovestar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.aldergrovestar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.aldergrovestar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-111625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111625"><a href="https://www.aldergrovestar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-71151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71151"><a href="https://www.aldergrovestar.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.aldergrovestar.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li id="menu-item-61817" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61817"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.aldergrovestar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li id="menu-item-117307" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-117307"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-108020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108020"><a href="http://autos.aldergrovestar.com">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.aldergrovestar.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-62162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62162"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-66179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66179"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.aldergrovestar.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-68619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68619"><a href="https://www.aldergrovestar.com/videos/">Local</a></li>
	<li id="menu-item-68621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68621"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-68620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68620"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li id="menu-item-68622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68622"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.aldergrovestar.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.aldergrovestar.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-31191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31191"><a href="https://www.aldergrovestar.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.aldergrovestar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.aldergrovestar.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.aldergrovestar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-78420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78420"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.aldergrovestar.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.aldergrovestar.com/submit">
                                    <img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Aldergrove-Star-186177368124190/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AldergroveStar" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.aldergrovestar.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 408.94 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.32,2H71.49l6.16,49.85H68.9L67.57,40.78H60.21L59,51.84H51.32Zm5.81,7.7H64L61.13,33.5H66.8Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M82.4,2h9.1V44.14h11.62v7.7H82.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M108.44,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M139.66,2h20.58v7.7H148.76V22.44h8.47v8.12h-8.47V44.14h12v7.7H139.66Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M165.7,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17L177,30.42H174.8V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M211.06,19.78c0-2.31.56-11.06-3.36-11.06-2.24,0-3.92,2.1-3.92,18.13,0,16.38,1.54,18.27,4.34,18.27,3.43,0,3.71-6.86,3.71-9.24h-3.36V28.6h11.06V51.84h-3.85l-1.26-3.29c-1.4,2.1-4.06,4.27-7.21,4.27-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,5.88,0,12,2.8,12,15.54v3.22Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M225.48,2H235.7c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H241l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M267.34,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9S254,46.59,254,26.92,259.29,1,267.34,1ZM264,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M283.93,2h8.89l4.27,35h.14l4.69-35h7.35l-7.49,49.85H291.35Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M313.89,2h20.58v7.7H323V22.44h8.47v8.12H323V44.14h12v7.7H313.89Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M361.14,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C352.6,7.1,356.66,1,364.36,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72C355,52.82,353,44.28,353,37.42Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M386.41,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M411.47,2h13.16l6.16,49.85H422l-1.33-11.06h-7.35L412.1,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M435.55,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/aldergrove/v4w/weather-forecast/53199" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345235985" class="aw-widget-current"  data-locationkey="53199" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345235985" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.aldergrovestar.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33581"><a href="https://www.aldergrovestar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.aldergrovestar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.aldergrovestar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61810"><a href="https://www.aldergrovestar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105545"><a href="https://www.aldergrovestar.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.aldergrovestar.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.aldergrovestar.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.aldergrovestar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.aldergrovestar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.aldergrovestar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23164"><a href="https://www.aldergrovestar.com/tag/aldergrove-kodiaks/">Aldergrove Kodiaks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.aldergrovestar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.aldergrovestar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.aldergrovestar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117308"><a href="https://www.aldergrovestar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108026"><a href="//autos.aldergrovestar.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76128"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52106"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.aldergrovestar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.aldergrovestar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.aldergrovestar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.aldergrovestar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.aldergrovestar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.aldergrovestar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93193"><a href="https://www.aldergrovestar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.aldergrovestar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63791"><a href="https://www.aldergrovestar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102598"><a href="https://www.aldergrovestar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.aldergrovestar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.aldergrovestar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.aldergrovestar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.aldergrovestar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94933"><a href="https://www.aldergrovestar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.aldergrovestar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.aldergrovestar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.aldergrovestar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.aldergrovestar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.aldergrovestar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.aldergrovestar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.aldergrovestar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32420"><a href="https://www.aldergrovestar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.aldergrovestar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.aldergrovestar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.aldergrovestar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68618"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.aldergrovestar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.aldergrovestar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.aldergrovestar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.aldergrovestar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.aldergrovestar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.aldergrovestar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78419"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.aldergrovestar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aldergrovestar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.aldergrovestar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.aldergrovestar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.aldergrovestar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111625"><a href="https://www.aldergrovestar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-121418 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-sports tag-canucks" id="post-121418">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539.jpg" class="attachment-full size-full" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539.jpg 1280w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1024x682.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Former Vancouver Canucks&rsquo; Henrik Sedin, left, and his twin brother Daniel Sedin, both of Sweden, pose for a photograph during a media availability ahead of a Wednesday ceremony where the NHL hockey team is scheduled to retire their numbers, in Vancouver, on Monday, February 10, 2020. THE CANADIAN PRESS/Darryl Dyck</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Former Canucks Daniel, Henrik Sedin have no regrets over retirement decision</h2>
            <p class="lead">Henrik’s No. 33 and Daniel’s No. 22 will be raised to the rafters at Rogers Arena Wednesday night
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.aldergrovestar.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Feb. 11, 2020 7:45 a.m.</li><li><a class="byline" href="https://www.aldergrovestar.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Former+Canucks+Daniel%2C+Henrik+Sedin+have+no+regrets+over+retirement+decision&amp;url=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F&title=Former+Canucks+Daniel%2C+Henrik+Sedin+have+no+regrets+over+retirement+decision" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Former%20Canucks%20Daniel%2C%20Henrik%20Sedin%20have%20no%20regrets%20over%20retirement%20decision&amp;body=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>There are many things Daniel and Henrik Sedin miss about playing hockey, but the Swedish twins who will be remembered as two of the best players in Vancouver Canuck history have no regrets over their decision to retire from the NHL.</p>
<p>&ldquo;It&rsquo;s been great,&rdquo; Daniel said Monday, as the Canucks kicked off a week of celebrations surrounding the retirement of the brothers&rsquo; numbers. &ldquo;We left on our terms. We knew it was time.</p>
<p>&ldquo;You still miss, like any other job, the camaraderie, you miss our teammates, the training staff, coaches you&rsquo;ve had. You also realize what it takes to be at your best game in and game out. That takes a lot of hard work. When you can&rsquo;t put the work down anymore, I think it&rsquo;s time to leave.&rdquo;</p>
<p>Henrik, the former Canuck captain, said the transition away from the game has been easy for the brothers who continue to live in Vancouver with their families.</p>
<p>&ldquo;You hear a lot of stories about guys who walk away, depression, things that don&rsquo;t go as planned,&rdquo; he said. &ldquo;For us it hasn&rsquo;t been that way. It says a lot about our families and also about where we were when we finished. We were mentally prepared.&rdquo;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">&quot;The way things ended with the last couple games, it was the perfect way to leave it.&quot; Henrik Sedin discusses retirement and life after hockey. <a href="https://twitter.com/hashtag/ThankYouSedins?src=hash&#038;ref_src=twsrc%5Etfw">#ThankYouSedins</a> <a href="https://t.co/yxeBLxzHNz">pic.twitter.com/yxeBLxzHNz</a></p>
<p>&mdash; Vancouver #Canucks (@Canucks) <a href="https://twitter.com/Canucks/status/1226930738110423040?ref_src=twsrc%5Etfw">February 10, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Henrik&rsquo;s No. 33 and Daniel&rsquo;s No. 22 will be raised to the rafters at Rogers Arena Wednesday night when the Canucks play the Chicago Blackhawks. Past Canuck captains Trevor Linden, Markus Naslund and Stan Smyl will attend the ceremony.</p>
<p>Monday night, when the Canucks played the Nashville Predators, Linden, Naslund and Smyl were honored in a Legends Night, which included the unveiling of new banners to commemorate their retired numbers.</p>
<p>Daniel and Henrik were on hand Monday, and got a standing ovation when they waved to the crowd.</p>
<p>The Sedins&rsquo; community work and contributions to the city and province will be recognized in a ceremony prior to Sunday afternoon&rsquo;s game against the Anaheim Ducks.</p>
<p>Henrik gave a typical Sedin response when asked about a whole week of celebration in their honour.</p>
<p>&ldquo;I don&rsquo;t know if it makes sense,&rdquo; he said with a smile. &ldquo;You could have done it in one day, but it&rsquo;s nice.</p>
<p>&ldquo;We&rsquo;re going to try to enjoy it as much as possible. I&rsquo;m sure there are going to be emotions, a few nerves.&rdquo;</p>
<p>Drafted second and third overall in 1999, the Sedins played 17 years in Vancouver before retiring in at the end of the 2018 season. They became the face of the Canucks franchise, gifted players on the ice who also left their mark in the community.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p><ins><strong>READ MORE: <a href="https://www.vancouverislandfreedaily.com/sports/rookie-sensation-hughes-has-3-points-as-canucks-pound-predators-6-2/" target="_blank" rel="noopener noreferrer">Rookie sensation Hughes has 3 points as Canucks pound Predators 6-2</a></strong></ins></p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>In 2010 the brothers donated $1.5 million to help build a new BC Children&rsquo;s Hospital. They also established The Sedin Family Foundation which works to improve healthy, education and family wellness in B.C.</p>
<p>In retirement Daniel is a crossing guard as his son&rsquo;s school.</p>
<p>&ldquo;I think the two guys that are going in on Wednesday night &mdash; these guys, for me, should be in the Hall of Fame and I hope they get that because they deserve it,&rdquo; Linden said. &rdquo;That&rsquo;s what they did on the ice. You look at how they approached &mdash; I&rsquo;ve heard from so many people who met these guys and are just blown away at how down to earth they are. They put their pants on one leg at a time and they treat everyone as equal. They just cared about where they played and where they lived.</p>
<p>&ldquo;It&rsquo;s a great story &mdash; two young, humble committed guys that had an outstanding career.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Henrik remains Vancouver&rsquo;s leader in 1,330 games played, 830 assists and 1,070 points</p>
<p>Daniel leads the franchise with 393 goals and is second with 648 assists, 1,041 points and 1,306 games.</p>
<p>Henrik, known primarily as a setup man who would rather pass than shoot, won the Art Ross Trophy as the league&rsquo;s top scorer in 2009-10, with 112 points. He also won the Hart Trophy as league MVP.</p>
<p>Daniel, the triggerman, won the Art Ross in 2010-11 with 104 points. He won the Ted Lindsay Award as the league MVP voted on by the players.</p>
<p>Current Canuck captain Bo Horvat said the Sedins were important for his development as a player.</p>
<p>&ldquo;They are world-class people,&rdquo; said Horvat. &ldquo;They came to the rink every single day to work. They are leaders on and off the ice, in the community, around the rink. For a young guy seeing that, what they did for this organization, do half of what they did and I&rsquo;d be happy.&rdquo;</p>
<p>The Sedins were part of the Canuck team that lost Game 7 of the Stanley Cup final to the Boston Bruins. Over the final seven years of their career, Vancouver didn&rsquo;t win another playoff series and missed the playoffs four times.</p>
<p>This year the Canucks head into the stretch run of the season as legitimate playoff contenders.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Henrik believes the twins&rsquo; retirement might have helped Vancouver&rsquo;s progression.</p>
<p>&ldquo;They have a lot of young stars,&rdquo; he said. &ldquo;I think they have been able to take this step. I think it might have taken longer if we had stayed.</p>
<p>&ldquo;When two older guys are still around there is always the case of how much are they going to play, what role are they going to be. Now it&rsquo;s their team and they&rsquo;ve done a great job this year.&rdquo;</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>The competitive spirits still burns between the brothers. They have taken up running, often six times a week, logging around 100 kilometres.</p>
<p>On Sunday they participated in a local half marathon.</p>
<p>&ldquo;We don&rsquo;t take it that serious,&rdquo; said Daniel. &ldquo;I beat him by one second, but it&rsquo;s not a big deal.&rdquo;</p>
<p>That brought a response from Henrik.</p>
<p>&ldquo;He did not,&rdquo; said the older brother by six minutes. &ldquo;He was very smart. He started a second behind me. His chip count was a second less (but) we crossed the finish line at the same time.&rdquo;</p>
<p>Jim Morris, The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p>
</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.aldergrovestar.com/sports/former-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Former+Canucks+Daniel%2C+Henrik+Sedin+have+no+regrets+over+retirement+decision&amp;url=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F&title=Former+Canucks+Daniel%2C+Henrik+Sedin+have+no+regrets+over+retirement+decision" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Former%20Canucks%20Daniel%2C%20Henrik%20Sedin%20have%20no%20regrets%20over%20retirement%20decision&amp;body=https%3A%2F%2Fwww.aldergrovestar.com%2Fsports%2Fformer-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.aldergrovestar.com/sports/rookie-sensation-hughes-has-3-points-as-canucks-pound-predators-6-2/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Rookie sensation Hughes has 3 points as Canucks pound Predators 6-2</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.aldergrovestar.com/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/weather-a-chance-of-showers-in-the-forecast-for-langley/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505369_web1_langley-weather-cloudy-cloud.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505369_web1_langley-weather-cloudy-cloud.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505369_web1_langley-weather-cloudy-cloud-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505369_web1_langley-weather-cloudy-cloud-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505369_web1_langley-weather-cloudy-cloud-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505369_web1_langley-weather-cloudy-cloud-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/weather-a-chance-of-showers-in-the-forecast-for-langley/"><h5 class="active">WEATHER: A chance of showers in the forecast for Langley</h5></a><p class="lead show-for-medium">Temperatures will reach a high of 7 C
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/rcmp-costs-prompt-question-of-separate-detachments-for-langley/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20502372_web1_170411-LAD-M-PoliceGraphic2C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20502372_web1_170411-LAD-M-PoliceGraphic2C.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20502372_web1_170411-LAD-M-PoliceGraphic2C-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20502372_web1_170411-LAD-M-PoliceGraphic2C-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20502372_web1_170411-LAD-M-PoliceGraphic2C-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20502372_web1_170411-LAD-M-PoliceGraphic2C-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/rcmp-costs-prompt-question-of-separate-detachments-for-langley/"><h5 class="active">RCMP costs prompt question of separate detachments for Langley</h5></a><p class="lead show-for-medium">Township councillors debating the budget asked about the cost of splitting from Langley City
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/more-cops-higher-business-taxes-under-proposed-langley-township-plan/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500748_web1_200210-LAT-BudgetUpdate1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500748_web1_200210-LAT-BudgetUpdate1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500748_web1_200210-LAT-BudgetUpdate1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500748_web1_200210-LAT-BudgetUpdate1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500748_web1_200210-LAT-BudgetUpdate1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500748_web1_200210-LAT-BudgetUpdate1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/more-cops-higher-business-taxes-under-proposed-langley-township-plan/"><h5 class="active">More cops, higher business taxes under proposed Langley Township plan</h5></a><p class="lead show-for-medium">A new budget proposal was first debated by council Monday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/community/cancer-counselling-session-tabs-picked-up-by-property-twins/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20493507_web1_200210-LAT-Cancer-Counsiling-cancer_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20493507_web1_200210-LAT-Cancer-Counsiling-cancer_1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20493507_web1_200210-LAT-Cancer-Counsiling-cancer_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20493507_web1_200210-LAT-Cancer-Counsiling-cancer_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20493507_web1_200210-LAT-Cancer-Counsiling-cancer_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20493507_web1_200210-LAT-Cancer-Counsiling-cancer_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/community/cancer-counselling-session-tabs-picked-up-by-property-twins/"><h5 class="active">Cancer counselling session tabs picked up by Property Twins</h5></a><p class="lead show-for-medium">Jamie and Chris Ruscheinski used left over funds from Gone Country to pay for counciling services
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/entertainment/fort-gallerys-new-exhibition-aims-to-lure-in-fishing-aficionados/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20488170_web1_200210-LAT-Fort-Gallery-Fishing-Lure_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20488170_web1_200210-LAT-Fort-Gallery-Fishing-Lure_1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20488170_web1_200210-LAT-Fort-Gallery-Fishing-Lure_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20488170_web1_200210-LAT-Fort-Gallery-Fishing-Lure_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20488170_web1_200210-LAT-Fort-Gallery-Fishing-Lure_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20488170_web1_200210-LAT-Fort-Gallery-Fishing-Lure_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/entertainment/fort-gallerys-new-exhibition-aims-to-lure-in-fishing-aficionados/"><h5 class="active">Fort Gallery&#8217;s new exhibition aims to lure in fishing aficionados</h5></a><p class="lead show-for-medium">A-Luring Object(s) by artist Anne Steves runs Feb. 20 to March 28 as part of the Fraser River series
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/video-ottawa-launches-consultations-on-indigenous-ownership-of-trans-mountain-pipeline/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500.jpg 1280w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-300x205.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-768x524.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-1024x698.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-640x437.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-1200x818.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/video-ottawa-launches-consultations-on-indigenous-ownership-of-trans-mountain-pipeline/"><h5 class="active">VIDEO: Ottawa launches consultations on Indigenous ownership of Trans Mountain pipeline</h5></a><p class="lead show-for-medium">Up to 129 communities will be consulted over the next weeks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/b-c-man-who-returned-from-teaching-in-wuhan-not-sure-when-he-can-go-back/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/b-c-man-who-returned-from-teaching-in-wuhan-not-sure-when-he-can-go-back/"><h5 class="active">B.C. man who returned from teaching in Wuhan not sure when he can go back</h5></a><p class="lead show-for-medium">Marc Savard left Wuhan just as the outbreak began, and now he can’t go back
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/second-plane-carrying-evacuees-from-wuhan-arrives-at-cfb-trenton-in-ontario/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506241_web1_LTH10244699.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506241_web1_LTH10244699.jpg 1280w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506241_web1_LTH10244699-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506241_web1_LTH10244699-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506241_web1_LTH10244699-1024x682.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506241_web1_LTH10244699-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506241_web1_LTH10244699-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/second-plane-carrying-evacuees-from-wuhan-arrives-at-cfb-trenton-in-ontario/"><h5 class="active">Second plane carrying evacuees from Wuhan arrives at CFB Trenton in Ontario</h5></a><p class="lead show-for-medium">The virus has killed 1,016 people among 42,638 confirmed cases in mainland China
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/sports/former-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539.jpg 1280w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1024x682.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/sports/former-canucks-daniel-henrik-sedin-have-no-regrets-over-retirement-decision/"><h5 class="active">Former Canucks Daniel, Henrik Sedin have no regrets over retirement decision</h5></a><p class="lead show-for-medium">Henrik’s No. 33 and Daniel’s No. 22 will be raised to the rafters at Rogers Arena Wednesday night
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/people-are-starting-to-wake-up-pipeline-protesters-expect-long-term-change/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506089_web1_VCRD10144478.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506089_web1_VCRD10144478.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506089_web1_VCRD10144478-300x201.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506089_web1_VCRD10144478-768x514.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506089_web1_VCRD10144478-1024x685.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506089_web1_VCRD10144478-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/people-are-starting-to-wake-up-pipeline-protesters-expect-long-term-change/"><h5 class="active">&#8216;People are starting to wake up&#8217;: Pipeline protesters expect long-term change</h5></a><p class="lead show-for-medium">Some say public opinion has shifted toward support of the Wet’suwet’en hereditary chiefs.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/sports/rookie-sensation-hughes-has-3-points-as-canucks-pound-predators-6-2/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/sports/rookie-sensation-hughes-has-3-points-as-canucks-pound-predators-6-2/"><h5 class="active">Rookie sensation Hughes has 3 points as Canucks pound Predators 6-2</h5></a><p class="lead show-for-medium">Vancouver opens ‘Sedin Week’ with a victory
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/business/canadian-consumer-business-insolvency-filings-grew-by-9-in-2019-report/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/business/canadian-consumer-business-insolvency-filings-grew-by-9-in-2019-report/"><h5 class="active">Canadian consumer, business insolvency filings grew by 9% in 2019: report</h5></a><p class="lead show-for-medium">More than 97 per cent of insolvency filings were by consumers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/china-wont-release-two-michaels-in-return-for-coronavirus-help-experts/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500470_web1_200211-RDA-TwoMichaels_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500470_web1_200211-RDA-TwoMichaels_1.jpg 947w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500470_web1_200211-RDA-TwoMichaels_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500470_web1_200211-RDA-TwoMichaels_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500470_web1_200211-RDA-TwoMichaels_1-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 947px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/china-wont-release-two-michaels-in-return-for-coronavirus-help-experts/"><h5 class="active">China won&#8217;t release &#8216;two Michaels&#8217; in return for coronavirus help: experts</h5></a><p class="lead show-for-medium">Global Affairs Canada said it had shipped about 16 tonnes of personal protective equipment to China,
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/canadian-coronavirus-evacuee-describes-life-under-quarantine-at-cfb-trenton/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500337_web1_CPT11544538.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500337_web1_CPT11544538.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500337_web1_CPT11544538-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500337_web1_CPT11544538-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500337_web1_CPT11544538-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500337_web1_CPT11544538-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.aldergrovestar.com/news/canadian-coronavirus-evacuee-describes-life-under-quarantine-at-cfb-trenton/"><h5 class="active">Canadian coronavirus evacuee describes life under quarantine at CFB Trenton</h5></a><p class="lead show-for-medium">About 11 million people are currently under quarantine in Wuhan
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-121359" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/autos/what-you-should-know-2020-ford-escape/">What you should know: 2020 Ford Escape</a></h5>
				<p class="lead web show-for-medium hide-for-large">So, what’s a nice car like this doing in a group of compact utility vehicles?
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/autos/what-you-should-know-2020-ford-escape/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1.jpg 2048w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-121373" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/autos/at-long-last-a-new-infiniti-is-on-the-way/">At long last, a new Infiniti is on the way</a></h5>
				<p class="lead web show-for-medium hide-for-large">An industry insider spills the beans on new product, tech and personalities
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/autos/at-long-last-a-new-infiniti-is-on-the-way/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3.jpg 2048w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-121428" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/news/b-c-man-who-returned-from-teaching-in-wuhan-not-sure-when-he-can-go-back/">B.C. man who returned from teaching in Wuhan not sure when he can go back</a></h5>
				<p class="lead web show-for-medium hide-for-large">Marc Savard left Wuhan just as the outbreak began, and now he can’t go back
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/news/b-c-man-who-returned-from-teaching-in-wuhan-not-sure-when-he-can-go-back/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20492698_web1_200213-KWS-NelsonCoronavirus_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-121418" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Former Canucks Daniel, Henrik Sedin have no regrets over retirement decision</h5>
				<p class="lead web show-for-medium hide-for-large">Henrik’s No. 33 and Daniel’s No. 22 will be raised to the rafters at Rogers Arena Wednesday night
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539.jpg 1280w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1024x682.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-640x427.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506109_web1_VCRD11544539-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-121405" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/sports/rookie-sensation-hughes-has-3-points-as-canucks-pound-predators-6-2/">Rookie sensation Hughes has 3 points as Canucks pound Predators 6-2</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver opens ‘Sedin Week’ with a victory
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/sports/rookie-sensation-hughes-has-3-points-as-canucks-pound-predators-6-2/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20504789_web1_200210-IFD-Predators-Canucks-elias_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-121426" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/news/video-ottawa-launches-consultations-on-indigenous-ownership-of-trans-mountain-pipeline/">VIDEO: Ottawa launches consultations on Indigenous ownership of Trans Mountain pipeline</a></h5>
				<p class="lead web show-for-medium hide-for-large">Up to 129 communities will be consulted over the next weeks
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/news/video-ottawa-launches-consultations-on-indigenous-ownership-of-trans-mountain-pipeline/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500.jpg 1280w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-300x205.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-768x524.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-1024x698.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-640x437.jpg 640w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506279_web1_TAK20200210-35244500-1200x818.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-121395" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/business/canadian-consumer-business-insolvency-filings-grew-by-9-in-2019-report/">Canadian consumer, business insolvency filings grew by 9% in 2019: report</a></h5>
				<p class="lead web show-for-medium hide-for-large">More than 97 per cent of insolvency filings were by consumers
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.aldergrovestar.com/business/canadian-consumer-business-insolvency-filings-grew-by-9-in-2019-report/"><img src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159.jpg 1200w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159-300x200.jpg 300w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159-768x512.jpg 768w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159-1024x683.jpg 1024w, https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20500693_web1_22695159-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.aldergrovestar.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 408.94 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.32,2H71.49l6.16,49.85H68.9L67.57,40.78H60.21L59,51.84H51.32Zm5.81,7.7H64L61.13,33.5H66.8Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M82.4,2h9.1V44.14h11.62v7.7H82.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M108.44,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M139.66,2h20.58v7.7H148.76V22.44h8.47v8.12h-8.47V44.14h12v7.7H139.66Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M165.7,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17L177,30.42H174.8V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M211.06,19.78c0-2.31.56-11.06-3.36-11.06-2.24,0-3.92,2.1-3.92,18.13,0,16.38,1.54,18.27,4.34,18.27,3.43,0,3.71-6.86,3.71-9.24h-3.36V28.6h11.06V51.84h-3.85l-1.26-3.29c-1.4,2.1-4.06,4.27-7.21,4.27-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,5.88,0,12,2.8,12,15.54v3.22Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M225.48,2H235.7c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H241l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M267.34,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9S254,46.59,254,26.92,259.29,1,267.34,1ZM264,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M283.93,2h8.89l4.27,35h.14l4.69-35h7.35l-7.49,49.85H291.35Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M313.89,2h20.58v7.7H323V22.44h8.47v8.12H323V44.14h12v7.7H313.89Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M361.14,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C352.6,7.1,356.66,1,364.36,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72C355,52.82,353,44.28,353,37.42Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M386.41,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M411.47,2h13.16l6.16,49.85H422l-1.33-11.06h-7.35L412.1,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-51.32 -1.01)"/><path class="bp-pub-logo" d="M435.55,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-51.32 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Aldergrove-Star-186177368124190/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AldergroveStar" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li>
</ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Aldergrove Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.abbynews.com/">Abbotsford News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.theprogress.com/">Chilliwack Progress</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.missioncityrecord.com/">Mission City Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.hopestandard.com/">Hope Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.agassizharrisonobserver.com/">Agassiz Harrison Observer</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/./local-news/">Aldergrove News</a></li><li class="menu-item"><a target="_blank" href="https://www.aldergrovestar.com/weather/">Aldergrove Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Aldergrove Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Aldergrove Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.14'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.14'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://g13722vz9nn3md7iuswqypkh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617038","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":351,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
